Mail Flow Monitor- Issues with 5 min pings
Incident Report for EveryCloud
Resolved
Resolved and all working now.
Posted 12 months ago. Oct 29, 2017 - 03:49 GMT
Investigating
Partial failure while fetching 5 mins pings from our mail server. We are investigating the issue.
Posted 12 months ago. Oct 29, 2017 - 03:20 GMT