Outbound emails being deferred by Proofpoint
Incident Report for EveryCloud
Resolved
Proofpoint issues resolved.
Posted 12 months ago. Oct 30, 2017 - 10:28 GMT
Monitoring
Update: We are still working to receive further information from Proofpoint and get the issue resolved ASAP. In the meantime, a valid workaround is to switch your EveryCloud smarthost to the following:

outbound3.everycloudtech.com

Once changed, new outbound email that is sent, will be delivered okay. The EveryCloud SPF record of "v=spf1 include:spf.everycloudtech.com -all" includes this server cluster.
Posted 12 months ago. Oct 26, 2017 - 18:06 BST
Identified
Outbound emails going to 3rd parties using Proofpoint are being deferred by Proofpoint.
We have raised the issue with Proofpoint and are awaing there response.
Posted 12 months ago. Oct 25, 2017 - 15:50 BST