Control Panel Outage
Incident Report for EveryCloud
Resolved
Issue is resolved. Everyone should not be able to log into the Control Panel.
Posted 3 months ago. Dec 05, 2017 - 16:23 GMT
Identified
We are working to fix an issue effecting some users. This is causing a security disconnect or ok button to appear when trying to log into the Control Panel.
Posted 3 months ago. Dec 05, 2017 - 15:19 GMT