Control Panel Outage
Incident Report for EveryCloud
Resolved
The control panel issue has been resolved.
Posted 11 months ago. Nov 21, 2017 - 17:23 GMT
Identified
We have identified an issue causing some customers/users to not be able to access the Control Panel. They are just seeing an OK button on the page. We are working to resolve this.
Posted 11 months ago. Nov 21, 2017 - 17:02 GMT