Mail traffic delayed
Incident Report for EveryCloud
Resolved
This incident has now been fully resolved.
Email traffic is fully operational again.
Posted 25 days ago. Nov 15, 2018 - 13:34 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Nov 15, 2018 - 13:14 GMT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Nov 15, 2018 - 11:24 GMT
Investigating
We have received isolated reports from some customers, who are seeing mail rejections with "Domain/User unkown". The fix is still being deployed, and please be aware that we are working on this with highest priority.
Posted 25 days ago. Nov 15, 2018 - 11:24 GMT
Identified
The root cause was identified. A fix is being deployed, mail delivery will be back to normal soon.
Posted 25 days ago. Nov 15, 2018 - 10:09 GMT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Nov 15, 2018 - 09:21 GMT
Investigating
Processing at the European data center is delayed. The mail traffic is being delivered delayed, but is functional. We are working on a solution.
Posted 25 days ago. Nov 15, 2018 - 09:20 GMT
This incident affected: Email Delivery - Inbound and Email Delivery - Outbound.