Sending of Websafe Pin/Notification emails is not currenly possible
Incident Report for EveryCloud
Resolved
The Incident was sucesfully solved. All services are running and operational again.
Posted about 2 months ago. Sep 26, 2018 - 11:35 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 26, 2018 - 10:26 BST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Sep 25, 2018 - 09:36 BST
Identified
It is not currently possible to deliver Websafe pins and notifications. The problem has been identified and is currently being worked on.
Posted about 2 months ago. Sep 24, 2018 - 15:17 BST
This incident affected: Websafe.