Content filter Issues
Incident Report for EveryCloud
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 28, 2018 - 10:34 BST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Sep 27, 2018 - 07:39 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 27, 2018 - 07:35 BST
Investigating
We are aware of an Issue currently with the Content filter, It is being classed as a high priority incident, we are working on a fix. and will update again as soon as we have the resolution.
Posted 3 months ago. Sep 26, 2018 - 11:32 BST
This incident affected: Email Delivery - Inbound and Email Delivery - Outbound.