Outbound email being tagged as virus
Incident Report for EveryCloud
Resolved
This is has now been confirmed resolved, and more than half of the affected mails have been subsequently released.
Posted 8 months ago. Mar 28, 2018 - 12:41 BST
Update
We believe this is issue has now been resolved. we will have another update within the hour to confirm 100%
Posted 8 months ago. Mar 28, 2018 - 11:23 BST
Update
Started: 3/28/2018 10:48 GMT

Affected Infrastructure
Components: Email Inbound, Email Outbound
Locations: Europe and Australia

Update:
Due to a single false virus filter definition it may come to bounce messages inbound / outbound. All False Positives will be released during the next hour.
Posted 8 months ago. Mar 28, 2018 - 10:55 BST
Investigating
We are currently experiencing a temporary issue with outbound email being incorrectly tagged and quarantined as being a virus, with the reason "virus-scan02". Our 3rd line engineers are currently working on a resolution as a matter of extreme urgency.
Posted 8 months ago. Mar 28, 2018 - 10:41 BST