Hosted Email Authentication Errors
Incident Report for EveryCloud
Resolved
All hosted mail services seem to be stable and no further issues have been reported.
Posted about 2 months ago. Oct 26, 2018 - 02:06 BST
Monitoring
We have resolved the authentication issue and are monitoring to ensure the issue does not re arise.
Posted about 2 months ago. Oct 25, 2018 - 20:53 BST
Investigating
We are investigating an authentication issue with Hosted POP/IMAP and Continuity mailboxes.
Posted about 2 months ago. Oct 25, 2018 - 19:23 BST
This incident affected: Hosted Email - POP3 / IMAP Mailboxes and Email Continuity.