ATP URL rewritter Issue
Incident Report for EveryCloud
Resolved
Alls ervices are running again as normal.
Posted 4 months ago. Apr 10, 2019 - 13:25 BST
Monitoring
The root cause has been identified. There may be occasional outbound email delays via the Hannover datacenter.

Email traffic is being moved to ensure delivery as usual.
Posted 4 months ago. Apr 10, 2019 - 13:09 BST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 10, 2019 - 13:05 BST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 10, 2019 - 13:00 BST
Identified
We are currently aware of an Issue with the URL rewritter, We are working on a solution
Posted 4 months ago. Apr 10, 2019 - 12:59 BST
This incident affected: ATP.