Intermittent Control panel access
Incident Report for EveryCloud
Resolved
The Control Panel is now fully active and available for everyone.
Posted 3 months ago. Aug 31, 2018 - 15:13 BST
Monitoring
The control Panel should now be available for everyone. we are still monitoring the situation closely
Posted 3 months ago. Aug 31, 2018 - 15:05 BST
Investigating
We are currently aware of an issue for some people whereby they cannot access the control panel. It seems to be only affecting certain customers Worldwide.
We are investigating this as a matter of urgency and will provide an update as soon as we can.
Posted 3 months ago. Aug 31, 2018 - 12:19 BST
This incident affected: Control Panel.