Occasional forced logouts using archive in flash CP
Incident Report for EveryCloud
Resolved
We have taken appropriate measures to improve the stability of the search requests in the Flash Control Panel. It is possible to search the archive
Posted 7 months ago. Apr 04, 2019 - 18:25 BST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Apr 03, 2019 - 16:28 BST
Identified
Customers may occasionally experience a forced logout while using the archive in the flash control panel. The HTML5 control panel is not affected.
Posted 7 months ago. Apr 03, 2019 - 16:27 BST
This incident affected: Email Archiving.