SMTP authentication issues
Incident Report for EveryCloud
Resolved
The maintenance resolved all Authentication issues. All systems are fully operational.
Posted 4 months ago. Mar 06, 2019 - 10:59 GMT
Monitoring
Successfully finished the maintenance. All services are up and running again
Posted 4 months ago. Mar 06, 2019 - 10:55 GMT
Update
Due to the previous incident, we are carrying out some emergency maintenance. In the meantime, it may not be possible to access the Control Panel. SMTP authentification is also still not possible. Other services and the email flow will not be affected by this maintenance. this should take no longer than 30 minutes.
Posted 4 months ago. Mar 06, 2019 - 09:43 GMT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Mar 06, 2019 - 09:35 GMT
Identified
E-Mails can not be send out via SMTP Authentification. The cause has already been found and will probably be fixed within the next 30 minutes.
Other services and the email flow is not affected.
Posted 4 months ago. Mar 06, 2019 - 09:34 GMT
This incident affected: Control Panel and Hosted Email - POP3 / IMAP Mailboxes.