LDAP synchronization issue
Incident Report for EveryCloud
Resolved
All past users which were affected from this Incident have now been synchronized in the Control Panel and are now also visible in Control Panel.
Posted Nov 06, 2019 - 14:43 GMT
Monitoring
We are still working to provide a solution for all past users which were not synchronized via LDAP(s)
Posted Nov 05, 2019 - 15:08 GMT
Update
All new user synchronizations via LDAP(s) are fully functional. We are working to provide a solution for all past users which were not synchronized via LDAP(s).
Only the visibility in the Control Panel is affected and to only a minority of users.

All other services are not affected. E-Mail flow is working as intended. We will keep you posted.
Posted Nov 05, 2019 - 14:04 GMT
Update
We are working on this with the highest Priority. We will provide further updates as soon as possible.
Posted Nov 05, 2019 - 10:36 GMT
Identified
Synchronization via LDAP(s) Connection Tab in Control Panel is intermittent. User synchronization, login via LDAP credentials logins are affected.
Posted Nov 04, 2019 - 16:23 GMT
This incident affected: Control Panel.