Control Panel change delays
Incident Report for EveryCloud
Resolved
The deployment issue has been resolved. All Control Panel changes are being deployed within the normal timeframe again.
Posted 11 months ago. Jun 06, 2018 - 10:43 BST
Monitoring
The root cause has been identified and has been fixed. Changes in Control Panel will be deployed with some delay.
Posted 11 months ago. Jun 06, 2018 - 10:08 BST
Identified
Affected Infrastructure: Control Panel

Details:
Deployment of changes in the Control Panel may be delayed.
Email traffic is not affected. We are working on the resolution.
Posted 11 months ago. Jun 06, 2018 - 07:50 BST
This incident affected: Control Panel.