POP 3 Servers are currently unavailable
Incident Report for EveryCloud
Resolved
!Great News!
We can confirm that this issue is now fully resolved.
Posted 2 months ago. Sep 21, 2018 - 16:29 BST
Monitoring
POP3/IMAP LogIn is now possible again.
we are monitoring the situation currently to confirm there are no other issues
Posted 2 months ago. Sep 21, 2018 - 16:03 BST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 21, 2018 - 14:39 BST
Investigating
Login via POP3/IMAP is currently not possible. Customer POP3/IMAP accounts, Websafe Service and Continuity Service are affected.
Posted 2 months ago. Sep 21, 2018 - 14:12 BST
This incident affected: Hosted Email - POP3 / IMAP Mailboxes, Email Continuity, and Websafe.