ATP Re-writter SSL Error
Incident Report for EveryCloud
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 12:50 GMT
Monitoring
We have resolved the SSL issue and are now monitoring the situation.
Posted Nov 15, 2019 - 10:38 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2019 - 10:23 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2019 - 10:22 GMT
Identified
We are aware of an SSL error on some ATP re-writer re-directions.

we are working to resolve this as quickly as we can.

Mailflow is unaffected.
Posted Nov 15, 2019 - 10:22 GMT
This incident affected: ATP.