Partial Service Disruption: POP3/IMAP Service
Incident Report for EveryCloud
Resolved
The issue has been resolved and all services are operational again.
Posted Jan 02, 2020 - 15:51 GMT
Investigating
The POP3/IMAP Service is partially disrupted. Users are unable to login with valid credentials. We are investigating the issue.
Other services and the email flow are not affected.
Posted Jan 02, 2020 - 13:31 GMT
This incident affected: Hosted Email - POP3 / IMAP Mailboxes.