SAT Dashboard unavailable
Incident Report for EveryCloud
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 17:12 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2019 - 13:19 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 13:18 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 13:14 BST
Investigating
We are currently investigating the outage on our SAT Phishing dashboard, All other services are unaffected, including the SAT Training Platform.
Posted Oct 16, 2019 - 12:57 BST
This incident affected: SAT Platform.