Intermittent issues connecting to POP3 Hosted mailboxes
Incident Report for EveryCloud
Resolved
Service is running stable. Time-to time, performance is impaired and affects the fetching process of e-mails and new service logins. Working on a long term solution to prevent further interruptions
Posted 2 months ago. Oct 05, 2018 - 22:27 BST
Identified
We are in the process of improving the performance furthermore. Login, display and processing of emails may still be limited, but is more and more possible without restrictions.
Posted 2 months ago. Oct 05, 2018 - 14:59 BST
Update
We are still currently investigating problems with logging into Pop3/IMAP accounts as a matter of extreme urgency. We ask for your continued patience and apologise for the inconvenience caused to you and your users.
Posted 2 months ago. Oct 05, 2018 - 11:15 BST
Investigating
Issues with login via POP3/IMAP. Customer POP3/IMAP accounts are affected.
Posted 2 months ago. Oct 04, 2018 - 21:16 BST
This incident affected: Hosted Email - POP3 / IMAP Mailboxes.