Control panel logs
Incident Report for EveryCloud
Resolved
This incident has been resolved.
Posted 11 days ago. Jun 05, 2019 - 12:38 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Jun 05, 2019 - 12:29 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Jun 05, 2019 - 12:21 BST
Investigating
We are currently investigating an issue with the Flash control panel and email logs, we will update you again as soon as we have more information. the HTML 5 Control Panel is unaffected.
Posted 11 days ago. Jun 05, 2019 - 12:13 BST
This incident affected: Control Panel.