Archive Data for 2018 not visible in Flash Control Panel
Incident Report for EveryCloud
Resolved
This incident has been resolved.
Posted Mar 29, 2019 - 15:17 GMT
Monitoring
We have identified a temporarily performance issue and are working on a solution to improve the stability.

The year 2018 in the Flash Control Panel Archive is now visible again.
Posted Mar 29, 2019 - 10:26 GMT
Identified
Currently the archive for the year 2018 is not available via the flash control panel. Emails before and after 2018 are not a affected. New emails are also being archived as usual. We are working on the solution.
Posted Mar 29, 2019 - 09:03 GMT
This incident affected: Email Archiving.