HTML 5 Control Panel Search issue
Incident Report for EveryCloud
Resolved
The cause of the incident has been resolved. The Email-Live- Tracking and Email Search in the HTML5 Control Panel is again fully operational and solved.
Posted Sep 27, 2019 - 15:36 BST
Investigating
The email search in our HTML5 Control Panel is only available with a degraded performance. The cause is currently being analyzed in more detail. Other services and the email flow is not affected.
Posted Sep 27, 2019 - 13:00 BST
This incident affected: Control Panel.