Flash control Panel is currently unavailable
Incident Report for EveryCloud
Resolved
The Issues have been fully resolved and all Control Panels are fully available.
Posted Nov 20, 2019 - 10:22 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 10:10 GMT
Identified
We have identified the issue and are working on the resolution. we will update you as soon as we have more information.
Posted Nov 20, 2019 - 09:17 GMT
Investigating
we have noticed an issue with the Flash Control Panel. we are working on a solution.

the HTML Control Panel is online and Mail flow is unaffected.
Posted Nov 20, 2019 - 08:07 GMT
This incident affected: Control Panel.